Oxygen sensor Excluded
O2 sensors troubleshooting
Problem description:
Oxygen sensor Excluded alarms during the dive, warning for big sensor difference when entering a dive mode or other sensor issues.
Possible causes:
- Calibration - old or improper oxygen purity
- Oxygen sensor nearing the end of lifetime
- Condensation on the sensor in sidemount configuration
- Oxygen sensor block oxidation or wiring issue
Step-by-step troubleshooting:
- Perform a fresh O2 calibration at the start of a dive day and check your calibration O2 purity setting.
- Do NOT recalibrate between two dives in a single day, humidity from the dive may affect the calibration results.
- If you see a "big difference" warning when entering a dive mode doing multiple dives a day, condensation may be the cause. Breathe the loop for a few moments to check for the sensor response.
- Check your sensor age, recommended replacement date is 12 months from installation and 18 months from the date of manufacture.
- If your oxygen sensor voltage and values vary even on the surface, then consider trying different oxygen sensor block to rule out any wiring rot issues.
- If your sensor gets excluded only at the bottom or max depth, then it can be a sensor age/linearity issue or a calibration issue. Try swapping the sensor to different position to rule out any wiring issues.
- You can always check your sensors during the dive using DIluent flush, when in doubt.
- On the surface you can use the Oxygen tester kit to convert the Liberty head into a pressure chamber to test the oxygen sensor linearity.
- If no steps above helped, please contact the support using the Report Issue feature in the DivesoftApp, do not forget to include the divelogs and syslogs.